Lógica
Lógica, 05.04.2018 08:50, clara2018

Na elaboração de algoritmos as palavras e, ou e não são frequentemente utilizadas como operadores lógicos para conjunção, disjunção e negação, respectivamente. assim, analise atentamente o seguinte algoritmo:

algoritmo algoritmo_abc

var x: inteiro, y: inteiro, z: inteiro

início

leia x

leia y

leia z

se x < y e z > y então

escreva "mensagem 1"

fim_se

se x < = z então

escreva "mensagem 2"

fim_se

se z + y > 110 ou x + y + z < 60 então

escreva "mensagem 3"

fim_se

fim

qual será a visualização – saída – desse algoritmo caso o usuário digite, respectivamente, os valores inteiros 4, 20 e 112?

answer
Respostas totais: 1
Ver

Other questions on the subject: Lógica

image
Lógica, 14.08.2019 23:47, KimberllyKethley
1. qual é o objecto de estudo da logica e teoria de conjuntos? 2. o que nos motiva para estudarmos a logica e teoria de conjuntos?
Total de respostas: 3
image
Lógica, 15.08.2019 04:16, ruiva2673
Para hillier (2013), em uma empresa comercial localizada em um único país, cinco partes geralmente são afetadas. marque a alternativa que apresenta as cinco partes: a) concorrentes, empregados, clientes, fornecedores e governo. b) proprietários, financiadores, clientes, fornecedores e governo. c) proprietários, empregados, clientes, fornecedores e governo. d) proprietários, empregados, clientes, financiadores e governo. e) proprietários, empregados, clientes, fornecedores e concorrentes.
Total de respostas: 1
image
Lógica, 16.08.2019 15:30, mariaeduardadeolivei
Os cinco próximos elementos da sequência
Total de respostas: 3
image
Lógica, 16.08.2019 15:19, XXXTh
Preciso fazer pti, logistica 1º sementre / anhanguera - análise de práticas de gestão adotadas pela empresa farmácia de manipulação quintessência
Total de respostas: 1
Você sabe a resposta correta?
Na elaboração de algoritmos as palavras e, ou e não são frequentemente utilizadas como operadores ló...

Questions in other subjects:

Konu
Química, 18.02.2021 16:50
Konu
Matemática, 18.02.2021 16:50
Respostas e perguntas no site: 19899081